Unable to connect my proxy SWG server to Browser

Hello sir,
I am trying to connect my chrome browser to SWG server but it does’nt connect with address mentioned in docs “http://safesquid.cfg/
And one more thing the settings for proxy server in docs is does’nt show the LAN settings
I follow the steps but its not work when i try to connect it shows network error

Hello Shubham,

If you are trying to access the SafeSquid Interface [http://safesquid.cfg]
Then Make sure to set the Proxy Settings first in the Browser and then Access http://safesquid.cfg

Simples Steps to Follow.

Note: Make sure SafeSquid Service is Up & Running
Validate that using top and netstat command

Step1: Fetch SafeSquid System IP
You can get that using ifconfig.

Step2: Set Proxy Settings in the Browser
Default Port of SafeSquid Service is 8080

Step3: Access SafeSquid Interface [http://safesquid.cfg]